Smart-ID Demo Authentication partial outage 12:08-12:13
Incident Report for SK ID Solutions Public Monitoring
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 12:13 EEST
Identified
Smart-ID Demo Authentication service is currently experiencing issues.
Posted Apr 24, 2024 - 12:08 EEST
This incident affected: Smart-ID Demo Authentication and Signing transactions (Smart-ID Demo Authentication).